<!DOCTYPE html>
<html dir="ltr" lang="en">
    <head>
        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0">

        <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="194x194" href="/favicon-194x194.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-chrome-192x192.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/en/site.manifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#e2001a">

        <title>Jennifer Lopez announces engagement to Ben Affleck (again)</title>

    <link rel="canonical" href="https://www.rfi.fr/en/jennifer-lopez-announces-engagement-to-ben-affleck-again">

    <link rel="amphtml" href="https://amp.rfi.fr/en/jennifer-lopez-announces-engagement-to-ben-affleck-again">


                <meta property="og:image" content="https://s.rfi.fr/media/display/1a4537fe-b819-11ec-bbad-005056a97e36/w:1280/p:16x9/52c2ffbd9da1972a744e836f7a784cf6eba29d1d.jpg">
                                        <meta property="og:locale" content="en_US">
                                        <meta property="og:site_name" content="RFI">
                                        <meta property="og:type" content="article">
                                        <meta property="og:title" content="Jennifer Lopez announces engagement to Ben Affleck (again)">
                                        <meta property="og:description" content="Singer and actress Jennifer Lopez has announced her engagement to Ben Affleck, 18 years after they ended their relationship for the first time.">
                                            <meta property="og:url" content="https://www.rfi.fr/en/jennifer-lopez-announces-engagement-to-ben-affleck-again">
                                        <meta property="fb:app_id" content="113191652055439">
                                        <meta property="fb:pages" content="28764872018">
                                        <meta property="article:publisher" content="https://www.facebook.com/RFI.English/">
                                        <meta property="article:author" content="https://www.facebook.com/RFI.English/">
                                        <meta property="article:published_time" content="2022-04-09T15:24:12+00:00">
                                        <meta property="article:modified_time" content="2022-04-09T15:23:02+00:00">
                                                <meta property="ia:markup_url" content="https://instantarticles.rfi.fr/en/jennifer-lopez-announces-engagement-to-ben-affleck-again">
                                        <meta name="description" content="Singer and actress Jennifer Lopez has announced her engagement to Ben Affleck, 18 years after they ended their relationship for the first time.">
                                        <meta name="twitter:card" content="summary_large_image">
                                        <meta name="twitter:site" content="@RFI_En">
                                            <meta name="keywords" content="">
                                        <meta name="apple-mobile-web-app-title" content="RFI">
                                        <meta name="application-name" content="RFI">
                                        <meta name="msapplication-TileColor" content="#e2001a">
                                        <meta name="theme-color" content="#ffffff">
                        <meta name="apple-mobile-web-app-capable" content="yes">

                                    <script type="text/javascript">
    window.didomiConfig={languages:{enabled:['en'],default:'en'},};

    window.gdprAppliesGlobally=true;
    (function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
        var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
        if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
        var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("495f718a-9d29-4830-96dc-6035928a6362")})();
</script>
                    
        <script type="application/ld+json">
            [{"@context":"http:\/\/schema.org","@type":"NewsArticle","description":"Singer and actress Jennifer Lopez has announced her engagement to Ben Affleck, 18 years after they ended their relationship for the first time.","url":"https:\/\/www.rfi.fr\/en\/jennifer-lopez-announces-engagement-to-ben-affleck-again","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.rfi.fr\/en\/jennifer-lopez-announces-engagement-to-ben-affleck-again"},"datePublished":"2022-04-09T15:24:12+00:00","dateModified":"2022-04-09T15:23:02+00:00","image":["https:\/\/s.rfi.fr\/media\/display\/1a4537fe-b819-11ec-bbad-005056a97e36\/w:1280\/p:16x9\/52c2ffbd9da1972a744e836f7a784cf6eba29d1d.jpg","https:\/\/s.rfi.fr\/media\/display\/1a4537fe-b819-11ec-bbad-005056a97e36\/w:1280\/p:4x3\/52c2ffbd9da1972a744e836f7a784cf6eba29d1d.jpg","https:\/\/s.rfi.fr\/media\/display\/1a4537fe-b819-11ec-bbad-005056a97e36\/w:1280\/p:1x1\/52c2ffbd9da1972a744e836f7a784cf6eba29d1d.jpg"],"thumbnailUrl":"https:\/\/s.rfi.fr\/media\/display\/1a4537fe-b819-11ec-bbad-005056a97e36\/w:1280\/p:16x9\/52c2ffbd9da1972a744e836f7a784cf6eba29d1d.jpg","creator":[{"@type":"Person","name":"RFI"}],"author":[{"@type":"Person","name":"RFI"}],"publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"RFI","url":"http:\/\/www.rfi.fr\/","logo":{"@type":"ImageObject","url":"https:\/\/static.rfi.fr\/meta_og_twcards\/jsonld_publisher.png"}},"headline":"Jennifer Lopez announces engagement to Ben Affleck (again)","keywords":"","articleSection":"Live news"},{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":0,"item":{"@id":"https:\/\/www.rfi.fr\/en\/","name":"RFI"}},{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.rfi.fr\/en\/live-news\/","name":"Live news"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.rfi.fr\/en\/jennifer-lopez-announces-engagement-to-ben-affleck-again","name":"Jennifer Lopez announces engagement to Ben Affleck (again)"}}]}]
        </script>
                
                                <link rel="preconnect" href="https://tms.fmm.io" crossorigin/>
                                                            
                
                                <link type="text/css" rel="preload" as="style" onload="this.rel='stylesheet'" href="/build/css/root--en.f9559d968605a8be46fb.css">
                

            <link rel="preload" href="/build/fonts/Roboto-Bold.0e19e78300e4c59a6a870a571201ea62.woff2" as="font" type="font/woff2" crossorigin="anonymous">
        <link rel="preload" href="/build/fonts/Roboto-Regular.91c246eb7465283afb63aad6bd11b62a.woff2" as="font" type="font/woff2" crossorigin="anonymous">
    
            
            

    

    
    
            <link rel="preload" as="style" href="/build/css/article--en.15e3c0757ad329290e4e.css" onload="this.rel='stylesheet'">
    
        <meta name="apple-mobile-web-app-capable" content="yes">
<link rel="apple-touch-startup-image" href="/apple-launch-1125x2436.png">
<link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1125x2436.png">
<link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-750x1334.png">
<link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2208.png">
<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-640x1136.png">
<link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1536x2048.png">

                                            <style rel="stylesheet">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</style>
                <link type="text/css" rel="stylesheet" href="/build/css/root--en.f9559d968605a8be46fb.css">
                    

    

            <style rel="stylesheet">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</style>
        <link type="text/css" rel="stylesheet" href="/build/css/article--en.15e3c0757ad329290e4e.css">
    
            </head>
        <body class="u-header-sticky u-has-nav-bar"          data-cmp-theme="rfi"
                    data-site-nav-state="hidden" data-share-popin-state="hidden">

        
                    <div id="data-ah2s-ios"><ios-ah2s-modal></ios-ah2s-modal></div>
<div data-pwa-android-screen class="o-pwa-ah2s o-pwa-ah2s--android-optin" style="display:none;">
    <div class="o-pwa-ah2s__content">
        <button data-pwa-screen-install-button class="o-pwa-ah2s__content__install-btn">
            <span class="a-brand-logo a-brand-logo--rfi"></span>
            <p class="o-pwa-ah2s__content__body">Add RFI to your home screen</p>
        </button>
        <button data-pwa-screen-close-button class="o-pwa-ah2s__content__close-btn a-close-button" aria-label="Close"></button>
    </div>
</div>
            <div id="pwa-offline-banner"><pwa-offline-banner></pwa-offline-banner></div>
        
        
            <a class="a-a11y-skip-main" href="#main-content" tabindex="0">Skip to main content</a>
                <div class="o-header">
    <header class="o-header__inner" role="banner">
        <div class="o-header__inner__background">
                                    <a
                class="o-header__home-link a-home-link"
                href="/en/"
                aria-label="Back to homepage"
                tabindex="0"
            >    <span class="a-brand-logo a-brand-logo--rfi"></span>
</a>
                                        <div data-site-nav-button class="o-header__site-nav-link">
                <site-nav-button></site-nav-button>
            </div>
        </div>
    </header>
    <div class="o-site-nav-wrapper">
    <div class="o-site-nav__scrollable">
        <nav class="o-site-nav" id="site-nav-rfi" role="navigation">
            
                                            <div class="o-site-nav__wrapper o-site-nav__wrapper--openable" data-toggled="nav-toggle-id-1"><div class="o-site-nav__title o-site-nav__title--button" data-site-nav-foldable><site-nav-foldable
                                  foldable-title="Languages"
                                  foldable-id="nav-toggle-id-1"
                                  foldable-toggle-class="o-site-nav__wrapper--opened"
                                  foldable-tabindex="-1">
                                </site-nav-foldable>
                                                    </div><div class="o-site-nav__block o-site-nav__block--secondary">
                                                    <div class="m-nav-list--rows m-nav-list m-nav-list--secondary">
        <ul class="m-nav-list__list">
        <li class="m-nav-list__list__item">
                                                    <a href="/fr/" class="a-nav-link " target="_top" rel="noopener" tabindex="-1" data-menu-link-foldable>Français</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/en/" class="a-nav-link " tabindex="-1" data-menu-link-foldable>English</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/es/" class="a-nav-link " target="_top" rel="noopener" tabindex="-1" data-menu-link-foldable>Español</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/pt/" class="a-nav-link " target="_top" rel="noopener" tabindex="-1" data-menu-link-foldable>Português</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/br/" class="a-nav-link " target="_top" rel="noopener" tabindex="-1" data-menu-link-foldable>Português do Brasil</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/ha/" class="a-nav-link " target="_top" rel="noopener" tabindex="-1" data-menu-link-foldable>Hausa</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/sw/" class="a-nav-link " target="_top" rel="noopener" tabindex="-1" data-menu-link-foldable>Kiswahili</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/ma/" class="a-nav-link " target="_top" rel="noopener" tabindex="-1" data-menu-link-foldable>Mandenkan</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/ff/" class="a-nav-link " target="_top" rel="noopener" tabindex="-1" data-menu-link-foldable>Fulfulde</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="https://www.rfi.ro/" class="a-nav-link " target="_top" rel="noopener" tabindex="-1" data-menu-link-foldable>România</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/ru/" class="a-nav-link " target="_top" rel="noopener" tabindex="-1" data-menu-link-foldable>Русский</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/vi/" class="a-nav-link " target="_top" rel="noopener" tabindex="-1" data-menu-link-foldable>Tiếng Việt</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/cn/" class="a-nav-link " target="_top" rel="noopener" tabindex="-1" data-menu-link-foldable>华语</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/tw/" class="a-nav-link " target="_top" rel="noopener" tabindex="-1" data-menu-link-foldable>華語</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/km/" class="a-nav-link " target="_top" rel="noopener" tabindex="-1" data-menu-link-foldable>ភាសាខ្មែរ</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/fa/" class="a-nav-link " target="_top" rel="noopener" tabindex="-1" data-menu-link-foldable>فارسی</a>
</li>    </ul>
</div>
                                            </div>
                </div>
                                            <div class="o-site-nav__wrapper"><div class="o-site-nav__block o-site-nav__block--primary">
                                                    <div class="m-nav-list--multi-columns m-nav-list m-nav-list--primary">
    <div class="m-nav-list__title">News</div>    <ul class="m-nav-list__list">
        <li class="m-nav-list__list__item">
                                                    <a href="/en/" class="a-nav-link " tabindex="-1" data-menu-link>Home</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/en/france/" class="a-nav-link " tabindex="-1" data-menu-link>France</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/en/europe/" class="a-nav-link " tabindex="-1" data-menu-link>Europe</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/en/africa/" class="a-nav-link " tabindex="-1" data-menu-link>Africa</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/en/international/" class="a-nav-link " tabindex="-1" data-menu-link>International</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/en/science-technology/" class="a-nav-link " tabindex="-1" data-menu-link>Science &amp; Technology</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/en/business/" class="a-nav-link " tabindex="-1" data-menu-link>Business</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/en/culture/" class="a-nav-link " tabindex="-1" data-menu-link>Culture</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/en/sport/" class="a-nav-link " tabindex="-1" data-menu-link>Sport</a>
</li>    </ul>
</div>
                                                    <div class="m-nav-list--multi-columns m-nav-list m-nav-list--primary">
    <div class="m-nav-list__title">Listen to RFI</div>    <ul class="m-nav-list__list">
        <li class="m-nav-list__list__item">
                                                    <a href="/en/podcasts/" class="a-nav-link " tabindex="-1" data-menu-link>Podcasts</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/en/podcasts/paris-live/" class="a-nav-link " tabindex="-1" data-menu-link>Paris Live</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/en/videos" class="a-nav-link " tabindex="-1" data-menu-link>Videos</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/en/live" class="a-nav-link " tabindex="-1" data-menu-link>Live</a>
</li>    </ul>
</div>
                                            </div>
                </div>
                                            <div class="o-site-nav__wrapper"><div class="o-site-nav__block o-site-nav__block--social-links">
                                                    <div class="m-nav-list--rows m-nav-list m-nav-list--social-links">
    <div class="m-nav-list__title">On social networks</div>    <ul class="m-nav-list__list">
        <li class="m-nav-list__list__item">                                    
                                                    <a href="https://rfi.my/FBen" class="a-nav-link a-picto-social " target="_blank" rel="noopener nofollow" title="Facebook" aria-label="Facebook" tabindex="-1" data-menu-link><svg xmlns="http://www.w3.org/2000/svg" viewBox="444 48 45 45"><path d="M444 52.5v36a4.481 4.481 0 0 0 4.5 4.5H468V75.6h-5.9v-7.1h5.9v-6a7.81 7.81 0 0 1 7.8-7.8h6.1v6.4h-4.4a2.476 2.476 0 0 0-2.5 2.5v4.9h6.8l-.9 7.1h-5.8V93h9.4a4.481 4.481 0 0 0 4.5-4.5v-36a4.481 4.481 0 0 0-4.5-4.5h-36a4.481 4.481 0 0 0-4.5 4.5zm0-4.5" fill="#3a559f"/></svg>
</a>
</li><li class="m-nav-list__list__item">                                    
                                                    <a href="https://rfi.my/TWen" class="a-nav-link a-picto-social " target="_blank" rel="noopener nofollow" title="Twitter" aria-label="Twitter" tabindex="-1" data-menu-link><svg xmlns="http://www.w3.org/2000/svg" viewBox="489 48 45 45"><path d="M529.516 48h-36.032A4.473 4.473 0 0 0 489 52.484v36.032A4.473 4.473 0 0 0 493.484 93h36.032A4.473 4.473 0 0 0 534 88.516V52.484A4.473 4.473 0 0 0 529.516 48zm-5.4 15.288v.918c0 8.535-6.537 18.475-18.475 18.475a18.91 18.91 0 0 1-9.886-2.917h1.564a14.7 14.7 0 0 0 8.1-2.7 6.475 6.475 0 0 1-6.05-4.484 10.794 10.794 0 0 1 1.134.216 5.05 5.05 0 0 0 1.783-.216 6.488 6.488 0 0 1-5.186-6.321 14.226 14.226 0 0 0 2.917.918c-1.779-1.62-2.917-3.403-2.917-5.672a4.878 4.878 0 0 1 .918-3.133 18.2 18.2 0 0 0 13.289 6.753c0-.432-.216-.918-.216-1.567a6.525 6.525 0 0 1 6.537-6.537 6.4 6.4 0 0 1 4.754 2 11.338 11.338 0 0 0 4.052-1.567 6.631 6.631 0 0 1-2.917 3.619 11.518 11.518 0 0 0 3.836-1.134 15.992 15.992 0 0 1-3.241 3.349z" fill="#28a9e0"/></svg>
</a>
</li><li class="m-nav-list__list__item">                                    
                                                    <a href="https://rfi.my/IGen" class="a-nav-link a-picto-social " target="_blank" rel="noopener nofollow" title="Instagram" aria-label="Instagram" tabindex="-1" data-menu-link><svg xmlns="http://www.w3.org/2000/svg" viewBox="579 48 45 45"><path d="M618.873 93h-34.746A5.132 5.132 0 0 1 579 87.873V53.127A5.133 5.133 0 0 1 584.127 48h34.746A5.133 5.133 0 0 1 624 53.127v34.746A5.133 5.133 0 0 1 618.873 93zM601.25 53c-4.394 0-5.2.032-6.8.1l-.315.012a12.571 12.571 0 0 0-4.2.79 8.6 8.6 0 0 0-3.055 1.976 8.107 8.107 0 0 0-1.977 3.055 12.394 12.394 0 0 0-.79 4.2l-.013.317c-.064 1.6-.1 2.406-.1 6.8s.032 5.2.1 6.8l.013.317a12.593 12.593 0 0 0 .79 4.2 8.606 8.606 0 0 0 1.977 3.055 8.089 8.089 0 0 0 3.05 1.978 12.393 12.393 0 0 0 4.2.79l.315.012c1.6.064 2.406.1 6.8.1s5.2-.032 6.8-.1l.315-.012a12.593 12.593 0 0 0 4.2-.79 8.6 8.6 0 0 0 3.055-1.976 8.094 8.094 0 0 0 1.976-3.055 12.393 12.393 0 0 0 .791-4.2l.012-.316c.064-1.6.1-2.407.1-6.8s-.032-5.2-.1-6.8l-.013-.318a13.366 13.366 0 0 0-.791-4.2 8.6 8.6 0 0 0-1.976-3.055 8.089 8.089 0 0 0-3.044-1.98 12.571 12.571 0 0 0-4.2-.79l-.315-.012c-1.607-.066-2.411-.098-6.805-.098zm0 31.445c-4.263 0-5.04-.031-6.589-.093l-.384-.015a8.887 8.887 0 0 1-3.2-.611 5.572 5.572 0 0 1-1.977-1.293 5.586 5.586 0 0 1-1.293-1.976 9.674 9.674 0 0 1-.611-3.2c-.072-1.868-.072-2.454-.072-7.008s0-5.139.108-6.971a8.9 8.9 0 0 1 .611-3.2 5.575 5.575 0 0 1 1.293-1.976 5.59 5.59 0 0 1 1.976-1.294 9.69 9.69 0 0 1 3.2-.61l.137-.006c1.064-.05 1.707-.08 3.166-.08.56 0 1.243 0 2.088.014h1.545c4.554 0 5.139 0 6.971.108a8.919 8.919 0 0 1 3.2.61 5.575 5.575 0 0 1 1.976 1.294 5.576 5.576 0 0 1 1.294 1.976 9.705 9.705 0 0 1 .611 3.2l.015.384c.062 1.548.093 2.325.093 6.588s-.031 5.04-.093 6.588l-.015.384a8.933 8.933 0 0 1-.611 3.2 5.576 5.576 0 0 1-1.294 1.976 5.56 5.56 0 0 1-1.976 1.293 9.674 9.674 0 0 1-3.2.611l-.383.015c-1.545.061-2.322.092-6.586.092zm0-23.035a8.868 8.868 0 0 0-8.877 8.84 8.869 8.869 0 0 0 8.877 8.841 8.851 8.851 0 0 0 8.841-8.841 8.85 8.85 0 0 0-8.841-8.84zm9.2-2.444a2.087 2.087 0 0 0-2.084 2.084 2.087 2.087 0 0 0 2.084 2.084 2.087 2.087 0 0 0 2.084-2.084 2.087 2.087 0 0 0-2.084-2.085zM601.25 76a5.757 5.757 0 0 1-5.75-5.75 5.756 5.756 0 0 1 5.75-5.749A5.756 5.756 0 0 1 607 70.25a5.757 5.757 0 0 1-5.75 5.75z" fill="#d73074"/></svg>
</a>
</li><li class="m-nav-list__list__item">                                    
                                                    <a href="https://rfi.my/YTen" class="a-nav-link a-picto-social " target="_blank" rel="noopener nofollow" title="YouTube" aria-label="YouTube" tabindex="-1" data-menu-link><svg xmlns="http://www.w3.org/2000/svg" viewBox="714 48 45 45"><path d="M754.516 93h-36.032a4.457 4.457 0 0 1-3.174-1.31 4.457 4.457 0 0 1-1.31-3.174V52.484a4.457 4.457 0 0 1 1.31-3.174 4.457 4.457 0 0 1 3.174-1.31h36.032a4.457 4.457 0 0 1 3.174 1.31 4.457 4.457 0 0 1 1.31 3.174v36.032a4.457 4.457 0 0 1-1.31 3.174 4.457 4.457 0 0 1-3.174 1.31zm-18.357-33c-1.557 0-9.435.028-11.6.586a4.226 4.226 0 0 0-2.972 2.738 37.627 37.627 0 0 0-.59 7.331 37.635 37.635 0 0 0 .59 7.332 4.244 4.244 0 0 0 2.972 2.737c2.047.545 9.179.588 11.317.588h.941c1.558 0 9.437-.028 11.6-.587a4.194 4.194 0 0 0 2.932-2.737 39 39 0 0 0 .65-7.332 39.855 39.855 0 0 0-.669-7.331 3.844 3.844 0 0 0-2.736-2.7c-2.393-.618-12.007-.625-12.1-.625zm-2.64 15.386v-9.462l7.735 4.731-7.733 4.73z" fill="red"/></svg>
</a>
</li><li class="m-nav-list__list__item">                                    
                                                    <a href="https://rfi.my/TIen" class="a-nav-link a-picto-social " target="_blank" rel="noopener nofollow" title="TuneIn" aria-label="TuneIn" tabindex="-1" data-menu-link><svg xmlns="http://www.w3.org/2000/svg" viewBox="669 48 45 45"><path d="M709.515 93h-36.032A4.489 4.489 0 0 1 669 88.515v-36.03A4.489 4.489 0 0 1 673.483 48h36.032A4.49 4.49 0 0 1 714 52.485v36.03A4.49 4.49 0 0 1 709.515 93zm-23.188-14.588a.605.605 0 0 0-.6.6v9.94a.6.6 0 0 0 .62.6h4.883a5.582 5.582 0 0 0 5.575-5.575V79.01a.572.572 0 0 0-.165-.417.609.609 0 0 0-.433-.182zm-12.221-12.761a.606.606 0 0 0-.6.606v4.969a5.581 5.581 0 0 0 5.569 5.574h17.132a.606.606 0 0 0 .606-.6v-4.974a5.593 5.593 0 0 0-5.6-5.575zm29.886-.081a5.592 5.592 0 0 0-5.575 5.575v4.984a.608.608 0 0 0 .6.591h4.9a5.582 5.582 0 0 0 5.583-5.575v-4.969a.606.606 0 0 0-.6-.606zM691.238 51a6.34 6.34 0 0 0-6.328 6.35 6.358 6.358 0 1 0 6.358-6.35z" fill="#35b3a6"/></svg>
</a>
</li>    </ul>
</div>
                                            </div>
                </div>
                                            <div class="o-site-nav__wrapper o-site-nav__wrapper--openable" data-toggled="nav-toggle-id-4"><div class="o-site-nav__title o-site-nav__title--button" data-site-nav-foldable><site-nav-foldable
                                  foldable-title="Services"
                                  foldable-id="nav-toggle-id-4"
                                  foldable-toggle-class="o-site-nav__wrapper--opened"
                                  foldable-tabindex="-1">
                                </site-nav-foldable>
                                                    </div><div class="o-site-nav__block o-site-nav__block--secondary">
                                                    <div class="m-nav-list--rows m-nav-list m-nav-list--secondary">
        <ul class="m-nav-list__list">
        <li class="m-nav-list__list__item">
                                                    <a href="/en/how-to-listen" class="a-nav-link " tabindex="-1" data-menu-link-foldable>Listen to RFI</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="/en/applications" class="a-nav-link " tabindex="-1" data-menu-link-foldable>Applications</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="https://savoirs.rfi.fr/en/apprendre-enseigner" class="a-nav-link " tabindex="-1" data-menu-link-foldable>Learn French</a>
</li>    </ul>
</div>
                                            </div>
                </div>
                                            <div class="o-site-nav__wrapper o-site-nav__wrapper--openable" data-toggled="nav-toggle-id-5"><div class="o-site-nav__title o-site-nav__title--button" data-site-nav-foldable><site-nav-foldable
                                  foldable-title="About RFI"
                                  foldable-id="nav-toggle-id-5"
                                  foldable-toggle-class="o-site-nav__wrapper--opened"
                                  foldable-tabindex="-1">
                                </site-nav-foldable>
                                                    </div><div class="o-site-nav__block o-site-nav__block--secondary">
                                                    <div class="m-nav-list--rows m-nav-list m-nav-list--secondary">
        <ul class="m-nav-list__list">
        <li class="m-nav-list__list__item">
                                                    <a href="/en/about-us" class="a-nav-link " tabindex="-1" data-menu-link-foldable>Who are we?</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="https://www.francemediasmonde.com/en/contact?brand=rfi" class="a-nav-link " tabindex="-1" data-menu-link-foldable>Contact us</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="http://partenariat.rfi.fr/Default.aspx?ReturnUrl=%2f%3flang%3den&amp;lang=en" class="a-nav-link " tabindex="-1" data-menu-link-foldable>Become a partner radio</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="https://www.francemediasmonde.com/en/contact?brand=rfi&amp;topic=pub_rfi" class="a-nav-link " target="_blank" rel="noopener" tabindex="-1" data-menu-link-foldable>Advertising</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="https://www.francemediasmonde.com/en/contact?brand=rfi&amp;topic=vente_contenu" class="a-nav-link " target="_blank" rel="noopener" tabindex="-1" data-menu-link-foldable>Buy content</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="https://fmm.io/jobs" class="a-nav-link " target="_blank" rel="noopener" tabindex="-1" data-menu-link-foldable>Work with us</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="https://www.francemediasmonde.com/en/legal-notice" class="a-nav-link " target="_blank" rel="noopener" tabindex="-1" data-menu-link-foldable>Legal notice</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="https://www.francemediasmonde.com/en/privacy" class="a-nav-link " target="_blank" rel="noopener" tabindex="-1" data-menu-link-foldable>Privacy</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="https://www.francemediasmonde.com/en/cookies" class="a-nav-link " target="_blank" rel="noopener" tabindex="-1" data-menu-link-foldable>Cookies</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="#" class="a-nav-link " tabindex="-1" data-gdpr-show-preferences="true" data-menu-link-foldable>Preference Center</a>
</li>    </ul>
</div>
                                            </div>
                </div>
                                            <div class="o-site-nav__wrapper o-site-nav__wrapper--openable" data-toggled="nav-toggle-id-6"><div class="o-site-nav__title o-site-nav__title--button" data-site-nav-foldable><site-nav-foldable
                                  foldable-title="France Médias Monde sites"
                                  foldable-id="nav-toggle-id-6"
                                  foldable-toggle-class="o-site-nav__wrapper--opened"
                                  foldable-tabindex="-1">
                                </site-nav-foldable>
                                                    </div><div class="o-site-nav__block o-site-nav__block--secondary">
                                                    <div class="m-nav-list--rows m-nav-list m-nav-list--secondary">
        <ul class="m-nav-list__list">
        <li class="m-nav-list__list__item">
                                                    <a href="https://savoirs.rfi.fr/en" class="a-nav-link " target="_blank" rel="noopener" tabindex="-1" data-menu-link-foldable>RFI Savoirs</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="https://musique.rfi.fr/" class="a-nav-link " target="_blank" rel="noopener" tabindex="-1" data-menu-link-foldable>RFI Music</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="https://www.rfi-instrumental.com/en" class="a-nav-link " target="_blank" rel="noopener" tabindex="-1" data-menu-link-foldable>RFI Instrumental</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="https://www.france24.com/en/" class="a-nav-link " target="_blank" rel="noopener" tabindex="-1" data-menu-link-foldable>France 24</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="https://www.mc-doualiya.com/" class="a-nav-link " target="_blank" rel="noopener" tabindex="-1" data-menu-link-foldable>MCD</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="https://www.infomigrants.net/en/" class="a-nav-link " target="_blank" rel="noopener" tabindex="-1" data-menu-link-foldable>InfoMigrants</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="https://www.cfi.fr/en" class="a-nav-link " target="_blank" rel="noopener" tabindex="-1" data-menu-link-foldable>CFI</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="https://academie.france24-mcd-rfi.com/en" class="a-nav-link " target="_blank" rel="noopener" tabindex="-1" data-menu-link-foldable>Académie</a>
</li><li class="m-nav-list__list__item">
                                                    <a href="https://www.francemediasmonde.com/en/" class="a-nav-link " target="_blank" rel="noopener" tabindex="-1" data-menu-link-foldable>France Médias Monde</a>
</li>    </ul>
</div>
                                            </div>
                </div>
            
            <div class="o-site-nav__block o-site-nav__block--footer" data-site-nav-footer>
                
<div class="m-footer"><div class="m-footer__logos m-footer__logos--nb4"><a href="https://www.rfi.fr/en/" class="a-brand-logo a-brand-logo--rfi" target="_top" rel="noopener" title="RFI" aria-label="RFI" tabindex="-1" data-menu-link></a>
<a href="https://www.france24.com/en/" class="a-brand-logo a-brand-logo--france24" target="_blank" rel="noopener" title="France&#x20;24" aria-label="France&#x20;24" tabindex="-1" data-menu-link></a>
<a href="https://www.mc-doualiya.com/" class="a-brand-logo a-brand-logo--mcd" target="_blank" rel="noopener" title="MCD" aria-label="MCD" tabindex="-1" data-menu-link></a>
<a href="https://www.francemediasmonde.com/en/" class="a-brand-logo a-brand-logo--fmm" target="_blank" rel="noopener" title="France&#x20;M&#x00E9;dias&#x20;Monde" aria-label="France&#x20;M&#x00E9;dias&#x20;Monde" tabindex="-1" data-menu-link></a>
</div>
    <div class="m-footer__credits">
        <p class="m-footer__credits__text">© 2022 Copyright RFI - All rights reserved. RFI is not responsible for the content of external websites. Audience ratings certified by ACPM/OJD.</p><a href="https://www.acpm.fr/Support-Numerique/site/rfi-fr" class="m-footer__credits__acpm a-brand-logo a-brand-logo--acpm" target="_blank" rel="noopener" title="ACPM&#x20;&#x2F;&#x20;OJD" tabindex="-1" data-menu-link></a>
</div>
</div>
            </div>
        </nav>
    </div>
</div>
                <div class="o-nav-bar">
    <div class="o-nav-bar__wrapper">
        <nav class="o-nav-bar__scrollable" data-horizontal-scroll role="navigation">
                                    <div class="o-nav-bar__item o-nav-bar__item--home"><a href="/en/" title="RFI&#x20;Homepage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="9299 -3984 9.748 12"><path fill="currentColor" d="M-1805,3480h-3v-7.125l4.875-4.875,4.874,4.875V3480H-1801v-4h-4v4Z" transform="translate(11107 -7452)"/></svg>
</a>
</div>
                                        <div class="o-nav-bar__item o-nav-bar__item--hot-tag"><a href="https://www.rfi.fr/en/tag/ukraine/">#UKRAINE</a>
</div>
                            <div class="o-nav-bar__item o-nav-bar__item--hot-tag"><a href="https://www.rfi.fr/en/tag/presidential-election-2022/">#Presidential Election 2022</a>
</div>
                                        <div class="o-nav-bar__item o-nav-bar__item--thematic-tag"><a href="/en/france/">France</a>
</div>
                            <div class="o-nav-bar__item o-nav-bar__item--thematic-tag"><a href="/en/africa/">Africa</a>
</div>
                            <div class="o-nav-bar__item o-nav-bar__item--thematic-tag"><a href="/en/international/">International</a>
</div>
                            <div class="o-nav-bar__item o-nav-bar__item--thematic-tag"><a href="/en/science-technology/">Science &amp; Technology</a>
</div>
                            <div class="o-nav-bar__item o-nav-bar__item--thematic-tag"><a href="/en/culture/">Culture</a>
</div>
                    </nav>
    </div>
</div>

    </div>
            

                        <main data-nav-container role="main">
                                        <div data-tms-ad-container class="o-ad-container o-ad-container--banner-top o-ad-container--with-background">
    <div class="o-ad-container__content o-ad-container__content--report-enabled">
        <div class="o-ad-container__content__ad"
            data-tms-ad-type="banner"
            data-tms-ad-status="idle"
            data-tms-ad-pos="1"></div>
                    <button title="Report this ad" class="o-ad-container__content__report-link" rel="noopener" data-tms-ad-report><svg xmlns="http://www.w3.org/2000/svg" width="26.077" height="16.107" viewBox="0 0 26.077 16.107"><g transform="translate(1.325 0.5)"><path d="M6.669,15.107a1.5,1.5,0,0,1-1.5-1.5V10.184H0L5.169,5.637V1.5A1.5,1.5,0,0,1,6.669,0H22.752a1.5,1.5,0,0,1,1.5,1.5V13.607a1.5,1.5,0,0,1-1.5,1.5Z" fill="none" stroke="currentColor" stroke-width="1"/><g transform="translate(29.422 15.107) rotate(-180)"><path d="M-2119.5-2724.245v7.84" transform="translate(2134.21 2729.348)" fill="none" stroke="currentColor" stroke-width="2"/><path d="M-2119.5-2732v1.732" transform="translate(2134.21 2734.165)" fill="none" stroke="currentColor" stroke-width="2"/></g></g></svg>
</button>
            </div>
</div>
<div class="o-ad-sponsoring" data-tms-ad-type="sponsoring" data-tms-ad-status="disabled">
    <a class="o-ad-sponsoring__link o-ad-sponsoring__start start_link" href="#"></a>
    <a class="o-ad-sponsoring__link o-ad-sponsoring__middle middle_link" href="#"></a>
    <a class="o-ad-sponsoring__link o-ad-sponsoring__end end_link" href="#"></a>
</div>
                
                <div class="t-content t-content--article">
                                <nav class="m-breadcrumb">
    <ol class="m-breadcrumb__list">
                    <li class="m-breadcrumb__list__item">                                        <a href="/en/"
                       class="m-breadcrumb__list__item__home"
                       aria-label="Back to homepage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="9299 -3984 9.748 12"><path fill="currentColor" d="M-1805,3480h-3v-7.125l4.875-4.875,4.874,4.875V3480H-1801v-4h-4v4Z" transform="translate(11107 -7452)"/></svg>
</a></li>
                    <li class="m-breadcrumb__list__item"><span class="m-breadcrumb__list__item__separator">/</span>                                        <a href="/en/live-news/"
                       class="m-breadcrumb__list__item__link">Live news</a></li>
            </ol>
</nav>
    
        <article data-article-content>
        <div id="main-content" tabindex="-1"></div>

            
            
                            <h1 class="t-content__title a-page-title" >Jennifer Lopez announces engagement to Ben Affleck (again)</h1>
            
                            <div class="t-content__shares">
                    
    <div class="m-share-bar">
                                                        <a href="https://www.facebook.com/dialog/share?app_id=113191652055439&amp;href=https%3A%2F%2Frfi.my%2F8K4M.F&amp;redirect_uri=https%3A%2F%2Fwww.rfi.fr%2Fen%2Fjennifer-lopez-announces-engagement-to-ben-affleck-again&amp;locale=en_US" class="m-share-bar__link a-picto-social svg" target="_blank" rel="noopener nofollow" aria-label="Facebook"><svg xmlns="http://www.w3.org/2000/svg" viewBox="444 48 45 45"><path d="M444 52.5v36a4.481 4.481 0 0 0 4.5 4.5H468V75.6h-5.9v-7.1h5.9v-6a7.81 7.81 0 0 1 7.8-7.8h6.1v6.4h-4.4a2.476 2.476 0 0 0-2.5 2.5v4.9h6.8l-.9 7.1h-5.8V93h9.4a4.481 4.481 0 0 0 4.5-4.5v-36a4.481 4.481 0 0 0-4.5-4.5h-36a4.481 4.481 0 0 0-4.5 4.5zm0-4.5" fill="#3a559f"/></svg>
</a>
                                                                                    <a href="whatsapp://send?text=Jennifer%20Lopez%20announces%20engagement%20to%20Ben%20Affleck%20%28again%29%20-%20https%3A%2F%2Frfi.my%2F8K4M.W" class="m-share-bar__link m-share-bar__link--mobile a-picto-social svg" target="_blank" rel="noopener nofollow" aria-label="WhatsApp"><svg xmlns="http://www.w3.org/2000/svg" viewBox="624 93 45 45"><path d="M664.516 138h-36.032a4.457 4.457 0 0 1-3.174-1.31 4.457 4.457 0 0 1-1.31-3.174V97.484a4.457 4.457 0 0 1 1.31-3.174 4.457 4.457 0 0 1 3.174-1.31h36.032a4.457 4.457 0 0 1 3.174 1.31 4.457 4.457 0 0 1 1.31 3.174v36.032a4.457 4.457 0 0 1-1.31 3.174 4.457 4.457 0 0 1-3.174 1.31zm-17.837-38a15.575 15.575 0 0 0-15.552 15.544 15.54 15.54 0 0 0 2.077 7.769l-2.2 8.059 8.247-2.158a15.546 15.546 0 0 0 7.432 1.89h.008a15.576 15.576 0 0 0 15.552-15.545 15.523 15.523 0 0 0-4.557-11A15.461 15.461 0 0 0 646.679 100zm0 28.474a12.92 12.92 0 0 1-6.581-1.8l-.471-.276-4.892 1.284 1.307-4.766-.306-.485a12.9 12.9 0 0 1-1.979-6.88 12.941 12.941 0 0 1 12.93-12.923 12.811 12.811 0 0 1 9.135 3.787 12.846 12.846 0 0 1 3.787 9.143 12.947 12.947 0 0 1-12.93 12.917zm-5.49-20.1a1.425 1.425 0 0 0-1.039.485l-.072.077a4.278 4.278 0 0 0-1.287 3.165 7.432 7.432 0 0 0 1.577 4.011l.006.008.064.091a16.768 16.768 0 0 0 6.577 5.774 21.7 21.7 0 0 0 2.219.822 4.859 4.859 0 0 0 1.5.23 6.564 6.564 0 0 0 .945-.073 3.985 3.985 0 0 0 2.622-1.845 3.212 3.212 0 0 0 .224-1.845 1.32 1.32 0 0 0-.564-.378l-.19-.093c-.465-.233-2.311-1.139-2.651-1.263a1.317 1.317 0 0 0-.418-.1.54.54 0 0 0-.457.293c-.259.386-.986 1.247-1.232 1.524a.531.531 0 0 1-.418.223.974.974 0 0 1-.426-.126c-.064-.032-.15-.069-.258-.116a10.048 10.048 0 0 1-2.864-1.811 11.609 11.609 0 0 1-2.159-2.689c-.227-.393-.015-.605.172-.792.11-.11.241-.269.368-.422.072-.088.146-.177.216-.257a2.2 2.2 0 0 0 .345-.56l.043-.089a.719.719 0 0 0-.03-.68 89.758 89.758 0 0 1-.827-1.988v-.012l-.363-.884c-.257-.614-.518-.666-.743-.666h-.131c-.226-.014-.492-.014-.749-.014z" fill="#25d366"/></svg>
</a>
                                            <a href="https://web.whatsapp.com/send?text=Jennifer%20Lopez%20announces%20engagement%20to%20Ben%20Affleck%20%28again%29%20-%20https%3A%2F%2Frfi.my%2F8K4M.W" class="m-share-bar__link m-share-bar__link--desktop a-picto-social svg" target="_blank" rel="noopener nofollow" aria-label="WhatsApp"><svg xmlns="http://www.w3.org/2000/svg" viewBox="624 93 45 45"><path d="M664.516 138h-36.032a4.457 4.457 0 0 1-3.174-1.31 4.457 4.457 0 0 1-1.31-3.174V97.484a4.457 4.457 0 0 1 1.31-3.174 4.457 4.457 0 0 1 3.174-1.31h36.032a4.457 4.457 0 0 1 3.174 1.31 4.457 4.457 0 0 1 1.31 3.174v36.032a4.457 4.457 0 0 1-1.31 3.174 4.457 4.457 0 0 1-3.174 1.31zm-17.837-38a15.575 15.575 0 0 0-15.552 15.544 15.54 15.54 0 0 0 2.077 7.769l-2.2 8.059 8.247-2.158a15.546 15.546 0 0 0 7.432 1.89h.008a15.576 15.576 0 0 0 15.552-15.545 15.523 15.523 0 0 0-4.557-11A15.461 15.461 0 0 0 646.679 100zm0 28.474a12.92 12.92 0 0 1-6.581-1.8l-.471-.276-4.892 1.284 1.307-4.766-.306-.485a12.9 12.9 0 0 1-1.979-6.88 12.941 12.941 0 0 1 12.93-12.923 12.811 12.811 0 0 1 9.135 3.787 12.846 12.846 0 0 1 3.787 9.143 12.947 12.947 0 0 1-12.93 12.917zm-5.49-20.1a1.425 1.425 0 0 0-1.039.485l-.072.077a4.278 4.278 0 0 0-1.287 3.165 7.432 7.432 0 0 0 1.577 4.011l.006.008.064.091a16.768 16.768 0 0 0 6.577 5.774 21.7 21.7 0 0 0 2.219.822 4.859 4.859 0 0 0 1.5.23 6.564 6.564 0 0 0 .945-.073 3.985 3.985 0 0 0 2.622-1.845 3.212 3.212 0 0 0 .224-1.845 1.32 1.32 0 0 0-.564-.378l-.19-.093c-.465-.233-2.311-1.139-2.651-1.263a1.317 1.317 0 0 0-.418-.1.54.54 0 0 0-.457.293c-.259.386-.986 1.247-1.232 1.524a.531.531 0 0 1-.418.223.974.974 0 0 1-.426-.126c-.064-.032-.15-.069-.258-.116a10.048 10.048 0 0 1-2.864-1.811 11.609 11.609 0 0 1-2.159-2.689c-.227-.393-.015-.605.172-.792.11-.11.241-.269.368-.422.072-.088.146-.177.216-.257a2.2 2.2 0 0 0 .345-.56l.043-.089a.719.719 0 0 0-.03-.68 89.758 89.758 0 0 1-.827-1.988v-.012l-.363-.884c-.257-.614-.518-.666-.743-.666h-.131c-.226-.014-.492-.014-.749-.014z" fill="#25d366"/></svg>
</a>
                                                                                                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Frfi.my%2F8K4M.T&amp;via=RFI_En&amp;related=RFI_En&amp;text=Jennifer%20Lopez%20announces%20engagement%20to%20Ben%20Affleck%20%28again%29&amp;lang=en" class="m-share-bar__link a-picto-social svg" target="_blank" rel="noopener nofollow" aria-label="Twitter"><svg xmlns="http://www.w3.org/2000/svg" viewBox="489 48 45 45"><path d="M529.516 48h-36.032A4.473 4.473 0 0 0 489 52.484v36.032A4.473 4.473 0 0 0 493.484 93h36.032A4.473 4.473 0 0 0 534 88.516V52.484A4.473 4.473 0 0 0 529.516 48zm-5.4 15.288v.918c0 8.535-6.537 18.475-18.475 18.475a18.91 18.91 0 0 1-9.886-2.917h1.564a14.7 14.7 0 0 0 8.1-2.7 6.475 6.475 0 0 1-6.05-4.484 10.794 10.794 0 0 1 1.134.216 5.05 5.05 0 0 0 1.783-.216 6.488 6.488 0 0 1-5.186-6.321 14.226 14.226 0 0 0 2.917.918c-1.779-1.62-2.917-3.403-2.917-5.672a4.878 4.878 0 0 1 .918-3.133 18.2 18.2 0 0 0 13.289 6.753c0-.432-.216-.918-.216-1.567a6.525 6.525 0 0 1 6.537-6.537 6.4 6.4 0 0 1 4.754 2 11.338 11.338 0 0 0 4.052-1.567 6.631 6.631 0 0 1-2.917 3.619 11.518 11.518 0 0 0 3.836-1.134 15.992 15.992 0 0 1-3.241 3.349z" fill="#28a9e0"/></svg>
</a>
                                                                                                                                                            
                    <span class="m-share-bar__link" data-root-share>
                <share-button v-on:open="openModal" aria-label="Share"></share-button>
                <share-modal v-if="displayModal" v-on:close="closeModal"></share-modal>
            </span>
        
        
            </div>
                </div>
            
                                                <div class="t-content__dates">
                        <p class="m-pub-dates"><span class="m-pub-dates__date">Issued on: <time datetime="2022-04-09T15:24:12+00:00" pubdate="pubdate">09/04/2022 - 17:24</time></span><span class="m-pub-dates__date">Modified: <time datetime="2022-04-09T15:23:02+00:00">09/04/2022 - 17:23</time></span></p>
                    </div>
                                    

    
                                    <div class="t-content__main-media">
                                                                                                                
<figure class="m-figure m-figure--16x9">    
        
<picture>
    <source
        type="image/webp"
        srcset="https://s.rfi.fr/media/display/1a4537fe-b819-11ec-bbad-005056a97e36/w:388/p:16x9/52c2ffbd9da1972a744e836f7a784cf6eba29d1d.webp 388w,https://s.rfi.fr/media/display/1a4537fe-b819-11ec-bbad-005056a97e36/w:720/p:16x9/52c2ffbd9da1972a744e836f7a784cf6eba29d1d.webp 720w,https://s.rfi.fr/media/display/1a4537fe-b819-11ec-bbad-005056a97e36/w:1024/p:16x9/52c2ffbd9da1972a744e836f7a784cf6eba29d1d.webp 1024w,https://s.rfi.fr/media/display/1a4537fe-b819-11ec-bbad-005056a97e36/w:1280/p:16x9/52c2ffbd9da1972a744e836f7a784cf6eba29d1d.webp 1280w"
        sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 980px"
    />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="US actress Jennifer Lopez and actor Ben Affleck, seen at a special screening of &quot;Marry Me&quot; at the Directors Guild of America (DGA) in Los Angeles on February 8, 2022, are engaged" srcset="https://s.rfi.fr/media/display/1a4537fe-b819-11ec-bbad-005056a97e36/w:388/p:16x9/52c2ffbd9da1972a744e836f7a784cf6eba29d1d.jpg 388w,https://s.rfi.fr/media/display/1a4537fe-b819-11ec-bbad-005056a97e36/w:720/p:16x9/52c2ffbd9da1972a744e836f7a784cf6eba29d1d.jpg 720w,https://s.rfi.fr/media/display/1a4537fe-b819-11ec-bbad-005056a97e36/w:1024/p:16x9/52c2ffbd9da1972a744e836f7a784cf6eba29d1d.jpg 1024w,https://s.rfi.fr/media/display/1a4537fe-b819-11ec-bbad-005056a97e36/w:1280/p:16x9/52c2ffbd9da1972a744e836f7a784cf6eba29d1d.jpg 1280w"
     sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 980px"
     loading="eager"
     class="m-figure__img lazy"/>
</picture>
                        <figcaption class="m-figure__caption">
                <span class="a-media-legend" >US actress Jennifer Lopez and actor Ben Affleck, seen at a special screening of &quot;Marry Me&quot; at the Directors Guild of America (DGA) in Los Angeles on February 8, 2022, are engaged</span>                <span class="a-media-legend">VALERIE MACON AFP/File</span>            </figcaption>
            </figure>
                                                            </div>
                    
            <div class="t-content__authors-tts">
        <div class="m-author-n-reading-time">
                            <div class="m-author-n-reading-time__reading-time">
                <span class="svg" title="Reading time"><svg xmlns="http://www.w3.org/2000/svg" viewBox="2179 -3523 24 24"><path d="M2190.99-3521a10 10 0 1 0 10.01 10 10 10 0 0 0-10.01-10zm.01 18a8 8 0 1 1 8-8 8 8 0 0 1-8 8z"/><path d="M2191.5-3516h-1.5v6l5.25 3.15.75-1.23-4.5-2.67z"/></svg>
</span> 1 min</div>
            </div>

        </div>

            <p class="t-content__chapo">
            <span class="t-location">Washington (AFP) – </span>Singer and actress Jennifer Lopez has announced her engagement to Ben Affleck, 18 years after they ended their relationship for the first time.        </p>
    
            <div class="t-content__body u-clearfix" >
            <div class="m-interstitial">
    <div data-readmore-target class="m-interstitial__ad">
        <div
    class="m-block-ad "
    data-tms-ad-type="box"
    data-tms-ad-status="idle"
    data-tms-ad-pos="1"
>
    <div class="m-block-ad__label m-block-ad__label--report-enabled">
        <span class="m-block-ad__label__text">Advertising</span>
                <button title="Report this ad" class="m-block-ad__label__report-link" rel="noopener" data-tms-ad-report><svg xmlns="http://www.w3.org/2000/svg" width="26.077" height="16.107" viewBox="0 0 26.077 16.107"><g transform="translate(1.325 0.5)"><path d="M6.669,15.107a1.5,1.5,0,0,1-1.5-1.5V10.184H0L5.169,5.637V1.5A1.5,1.5,0,0,1,6.669,0H22.752a1.5,1.5,0,0,1,1.5,1.5V13.607a1.5,1.5,0,0,1-1.5,1.5Z" fill="none" stroke="currentColor" stroke-width="1"/><g transform="translate(29.422 15.107) rotate(-180)"><path d="M-2119.5-2724.245v7.84" transform="translate(2134.21 2729.348)" fill="none" stroke="currentColor" stroke-width="2"/><path d="M-2119.5-2732v1.732" transform="translate(2134.21 2734.165)" fill="none" stroke="currentColor" stroke-width="2"/></g></g></svg>
</button>
            </div>
    <div class="m-block-ad__content">
    </div>
</div>
    </div>
        <button data-readmore-unlocker class="m-interstitial__unlock-btn">
        <span class="m-interstitial__unlock-btn__text">Read more</span>
        <span class="m-interstitial__unlock-btn__svg"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 45.414 45.414"><defs><style>.a{fill:none;stroke:#9a9a9a;stroke-width:2px}</style></defs><path class="a" d="M.707 22l22 22 22-22M22.707 44V0"/></svg>
</span>
    </button>
    </div>
            <p>The 52-year-old posted video of herself appearing emotional and admiring a green ring in her newsletter, "On The JLo." Her representatives then confirmed the engagement announcement to People magazine. </p><p>US media reported that the ring was an emerald-cut pale green diamond.</p><p>"Bennifer" -- the couple's nickname from their first highly publicized relationship -- set the internet alight last year when photos of them together again began circulating. </p><p>The pair first met on the set of the widely panned movie "Gigli" in 2002. They postponed their planned 2003 nuptials, then announced their relationship was over in early 2004.</p><p>It will be the fourth marriage for Lopez and the second for actor and director Affleck, who is 49.</p><p>Lopez was previously married to actor Ojani Noa, dancer Cris Judd and singer Marc Anthony, with whom she shares 14-year-old twins Max and Emme.</p><p>Affleck was married to actress Jennifer Garner and they are the parents of Violet, 16, Seraphina, 13, and Samuel, 10.</p><p>Lopez discussed her renewed relationship with Affleck in an interview with People in February.</p><p>"It's a beautiful love story that we got a second chance," she said.</p>
            <p class="t-copyright">© 2022 AFP</p>        </div>

            
                </article>

            <div
    class="o-ad-container o-ad-container--outbrain o-ad-container--with-background"
    data-tms-ad-type="post-article"
    data-tms-ad-status="idle"
    data-tms-ad-pos="1"
></div>
    
                                                    <script id="datalayer" type="application/json">
                            {"content_title":"Jennifer Lopez announces engagement to Ben Affleck (again)","content_id":"WB5eb05e88dd8b3e0d294891b45d9a89f5-RFI-EN-20220409","canonical":"https:\/\/www.rfi.fr\/en\/jennifer-lopez-announces-engagement-to-ben-affleck-again","page_name":"jennifer-lopez-announces-engagement-to-ben-affleck-again","publication_date":"2022-04-09","publication_time":"15:24","authors":[],"tags":[],"main_media_type":"texte","cat1":"depeches","cat2":null,"cat3":null,"content_type":"depeche","site_brand":"rfi","site_env":null,"site_context":"interne","http_code":200,"site_version":"2.2.25","site_locale":"en"}
                        </script>
                                    </div>
                                            </main>

                                                <div back-to-top>
    <back-to-top
        title="back to top"
    >
        <span class="svg"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg"><g filter="url(#filter0_b_1536_24488)"><circle cx="20" cy="20" r="17" fill="white" fill-opacity="0.6"/></g><path fill-rule="evenodd" clip-rule="evenodd" d="M19.4454 12.9598C19.8381 12.5559 20.4867 12.5559 20.8794 12.9598L29.9123 22.2507C30.447 22.8007 30.4346 23.68 29.8846 24.2147C29.3346 24.7494 28.4553 24.7371 27.9206 24.1871L20.1624 16.2072L12.4042 24.1871C11.8695 24.7371 10.9902 24.7494 10.4402 24.2147C9.8902 23.68 9.87781 22.8007 10.4125 22.2507L19.4454 12.9598Z" fill="black"/><path fill-rule="evenodd" clip-rule="evenodd" d="M20 36.6667C29.2047 36.6667 36.6667 29.2047 36.6667 20C36.6667 10.7953 29.2047 3.33333 20 3.33333C10.7953 3.33333 3.33333 10.7953 3.33333 20C3.33333 29.2047 10.7953 36.6667 20 36.6667ZM20 40C31.0457 40 40 31.0457 40 20C40 8.9543 31.0457 0 20 0C8.9543 0 0 8.9543 0 20C0 31.0457 8.9543 40 20 40Z" fill="black"/><defs><filter id="filter0_b_1536_24488" x="-17" y="-17" width="74" height="74" filterUnits="userSpaceOnUse" color-interpolation-filters="sRGB"><feFlood flood-opacity="0" result="BackgroundImageFix"/><feGaussianBlur in="BackgroundImage" stdDeviation="10"/><feComposite in2="SourceAlpha" operator="in" result="effect1_backgroundBlur_1536_24488"/><feBlend mode="normal" in="SourceGraphic" in2="effect1_backgroundBlur_1536_24488" result="shape"/></filter></defs></svg>
</span>
            </back-to-top>
</div>
                            
                        <div class="o-sticky-wrapper">
                <div data-root-urgent-banner></div>
                <div id="root-audio-player" v-cloak>
    <player-audio
            ref="audioPlayer"
            player-container-id="main-audio-player"
            :default-media-id="mediaId"
            locale="en"
            @metadata_is_loaded="onMetadataIsLoaded"
            @play="onPlayerPlay"
            @pause="onPlayerPause"
            @stop="onPlayerStop"
            @ready="onPlayerReady"
            @time_seek="onTimeSeek"
            @before_time_seek="onBeforeTimeSeek"
            @destroyed="onPlayerDestroyed"
    ></player-audio>
</div>
            </div>
                    
                        
                
    

    


<script type="text/javascript">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</script>
        


                    <script>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</script>
            <script defer src="/build/js/vendor.025da6139a6aa6e218b9.js"></script>
            <script defer src="/build/js/main.025da6139a6aa6e218b9.js"></script>
                                                                                                                                                            <script type="text/javascript" src="https://tms.fmm.io/rfi/en.js" async></script>
                                                        
                            <div class="a-loader-wrapper a-loader-wrapper--silenced" data-loader-wrapper>
    <div class="a-loader">
        <span class="a-loader__logo"></span>
    </div>
    <div class="a-loader-error">
        <div class="a-loader-error__content">
            <div class="a-loader-error__content__title">Page not found</div>
            <button class="a-close-button" aria-label="Close"></button>
            <div class="a-loader-error__content__icon">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="1384 -4061 42.997 60"><path fill="none" d="M1411.902-4061v.218h.218zM1426.779-4046.123v.218h.218z"/><path fill="#9a9a9a" d="M1394.245-4027.539l5.232-5.232 5.068 5.123 5.613-5.559 5.45 5.4 5.45-5.45 5.722 5.722v-15.2h-18.039v-18.047H1384v33.243l5.123-5.123z"/><path fill="#9a9a9a" d="M1412.12-4060.782h-.218v14.877h14.877v-.218zM1415.608-4023.942l-5.45-5.45-5.613 5.613-5.068-5.123-5.232 5.232-5.122-5.122-5.123 5.122v22.67h42.779v-22.67l-5.722-5.722z"/></svg>

            </div>
            <p class="a-loader-error__content__message">The content you requested does not exist or is not available anymore.</p>
        </div>
    </div>
</div>
            </body>
</html>
